Virtueller Fahrversuch

Support für DYNA4, veDYNA und enDYNA

Produktsupport

Support von 9:00 bis 17:00 Uhr CET
Supportanfrage starten >>
Download-Link für Updates >>

Softwareversionen

Lizensierung für veDYNA und enDYNA

Lizenzierung

Für die Lizenzierung der TESIS Produkte - außer für Dongle- oder Floatinglizenzen - wird eine MAC-Adresse benötigt.

Starten Sie hierfür getmacaddress.exe auf der Workstation, auf welcher die TESIS Software installiert werden soll. Das Tool ermittelt die Ethernet MAC-Adresse(n), ggf. auch mehrere, falls unterschiedliche Netzwerkkarten installiert sind.

Lizenz verlängern

Ihre Lizenz läuft aus oder Sie möchten eine andere Änderung vornehmen?

Lizenzen verlängern >>

Änderung einer lizenzierten MAC-Adresse

Jede installationsgebundene Lizenz können Sie während der Lizenzlaufzeit auf eine andere Hardware oder andere Plattform übertragen, soweit diese von der lizenzierten Version unterstützt wird. Der Lizenznehmer erhält dann einen geänderten Lizenzschlüssel für die neue Hardware-Identifikation (Host-ID, CPU-ID oder MAC-Adresse). Für die Übertragung benötigen Sie folgenden Antrag:

Erklärung Lizenzübertragung >>

 

DYNA4 Hardware & Software Compatibility

Operating Systems

Windows64 bit
Windows 10x
Windows 7x

Matlab / Simulink

Matlab/ Simulink32 bit 1)64 bit 2)
Matlab 9.3 (R2017b)-x
Matlab 9.2 (R2017a)-x
Matlab 9.1 (R2016b)-x
Matlab 9.0 (R2016a)xx
Matlab 8.6 (R2015b)xx
Matlab 8.5 (R2015a)3)xx
Matlab 8.4 (R2014b)3)xx

Real-time platforms

dSPACE 4), 5) 
DS1005, DS1006, DS1007 Scalexio
dSPACE R2017-Ax
dSPACE R2016-Bx
dSPACE R2016-Ax
dSPACE R2015-Bx
dSPACE R2015-Ax
Vector Informatik 6)
CANoe 10.0 7)x
CANoe 9.0 8)x
National Instruments 6)
NI VeriStand 2017x
NI VeriStand 2016x
NI VeriStand 2015 SP1x
NI VeriStand 2015x
ETAS
ETAS LCO 5.4.3 x
ETAS LCO 5.4.4 x
Assystem
Modular HiL / Messina o
MicroNova
NovaCartso
MathWorks 6)
Simulink Real-Time o
Opal-RT
Opal-RT RT-Lab o
Concurrent
Simulation Workbench o

Legend:

X=Supported off the shelf
O=Support available
-=Not supported

Annotations:

1) For Matlab 32bit: On Windows 7 64bit, installing the official Microsoft Windows Hotfix KB2588507 is strongly recommended to avoid problems with node-locked licensing mechanism
2) For Matlab 64bit: RSim and Simulink Rapid Accelerator target build requires Microsoft Visual C/C++ Compiler (e.g. by installing the free Windows SDK v7.1, ask our support for instructions)
3) MATLAB versions not supported in DYNA4 Driver Assistance package
4) dSPACE XiL API has to be installed
5) DYNAanimation 2.x not compatible with 64bit dSPACE releases, use DYNAanimation 3 instead
6) Only in combination with Microsoft Visual C/C++ Compiler (e.g. by installing the free Windows SDK v7.1, ask our support for instructions)
7) Vector add-on Matlab Interface V4.2.4 required
8) Vector add-on Matlab Interface V3.2.3 required
 

veDYNA & enDYNA Hardware & Software Compatibility

Operating Systems

Windows32 bit64 bit
Windows 10-x
Windows 8.1xx
Windows 7xx

Matlab / Simulink

Matlab/ Simulink32 bit 1)64 bit 2)
Matlab 9.2 (R2017a)-x
Matlab 9.1 (R2016b)-x
Matlab 9.0 (R2016a)-x
Matlab 8.6 (R2015b)xx
Matlab 8.5 (R2015a)xx

Real-time platforms

dSPACE 3)  
DS1005, DS1006, Scalexio
dSPACE R2017-Ax
dSPACE R2016-Bx
dSPACE R2016-Ax
dSPACE R2016-Bx
dSPACE R2015-Ax
ETAS
ETAS LCO 5.4.0x
ETAS LCO 5.3x
Opal-RT
Opal-RT RT-Lab 11x
National Instruments 4)
NI VeriStand 2016 x
NI VeriStand 2015 SP1 x
MathWorks 4)
Simulink Real-Time R2015a x

Legend

X=Supported off the shelf
O=Support available
-=Not supported

Annotations

1) For Matlab 32bit: On Windows 7 64bit, installing the official Microsoft Windows Hotfix KB2588507 is strongly recommended to avoid problems with node-locked licensing mechanism
2) For Matlab 64bit: RSim and Simulink Rapid Accelerator target build requires Microsoft Visual C/C++ Compiler (e.g. by installing the free Windows SDK v7.1, ask our support for instructions)
3) dSPACE XiL API has to be installed and a XiL API license must be available
4) Only in combination with Microsoft Visual C/C++ Compiler (e.g. by installing the free Windows SDK v7.1, ask our support for instructions)